ADICON Support Forum Applied Digital, Inc.
Page 1 of 1 1
Topic Options
#24384 - 07/03/17 10:14 PM Cmax Message: Failed to set data for a 'delay'
John Vomastic Offline
active contributor


Registered: 01/26/03
Posts: 152
Loc: Manitou Springs, Colorado
When I am on the setup page and I enter lat/long or time zone data or try to set the correct comms port, after I click OK, I get a beep and a big red X with the message: Failed to set data for 'Delay'

I cannot leave the setup page because every time I click OK I get the warning message. No other alternatives. I have to shut down the computer because I am stuck in the Cmax program. When I restart and load Cmax it is the same thing. Program right now is unusable. Help!

I am using Windows 10 with the latest large change.

Top
#24385 - 09/16/17 04:36 PM Re: Cmax Message: Failed to set data for a 'delay' [Re: John Vomastic]
HDTVPete Offline
newbie


Registered: 11/15/08
Posts: 11
Try running C-Max as Administaor
Top
Page 1 of 1 1


Moderator:  Dan Smith, Monte G, ADI Tech Support, Guy Lavoie 
Hop to:
Who's Online
0 registered and 60 anonymous users online.
Recent Posts
Ocelot Battery
by ADI Tech Support
09/22/17 07:38 AM
Comms Retry Error
by HDTVPete
09/18/17 04:04 PM
Cmax Message: Failed to set data for a 'delay'
by HDTVPete
09/16/17 04:36 PM
Shout Box

Newest Members
brigiel, vevevie, zhutree, 416, saiqul
3003 Registered Users
Forum Stats
3003 Members
19 Forums
4002 Topics
23435 Posts

Max Online: 132 @ 11/13/16 10:07 AM
September
Su M Tu W Th F Sa
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30