ADICON Support Forum Applied Digital, Inc.
Page 1 of 1 1
Topic Options
#24368 - 09/03/16 02:16 PM RLY8XA not working correctly
dc Offline
newbie


Registered: 10/24/05
Posts: 24
I am having problems with a new RLY8XA.

1. When the relays are energized, the NO and NC contact states do not change. I get continuity between C and NC whether the relay is energized or not and I do NOT get continuity between C and NO even when the relay is energized.

2. I cannot turn two relays on at one time. If I turn on Relay 1, it comes on (the LED lights). If I then turn on Relay 2, its LED lights for about a second and then BOTH LEDs go off. If I turn either one off, the other one will come back on.

I know this isn't normal behavior. Could I have a bad RLY8? It's brand new.

Top
#24369 - 09/03/16 03:35 PM Re: RLY8XA not working correctly [Re: dc]
dc Offline
newbie


Registered: 10/24/05
Posts: 24
I found the problem. The voltage to the RLY8 was only 8V. When I changed the power supply to one that supplies 12V, it works like a charm.
Top
Page 1 of 1 1


Moderator:  Dan Smith, Monte G, ADI Tech Support, Guy Lavoie 
Hop to:
Who's Online
0 registered and 60 anonymous users online.
Recent Posts
Ocelot Battery
by ADI Tech Support
09/22/17 07:38 AM
Comms Retry Error
by HDTVPete
09/18/17 04:04 PM
Cmax Message: Failed to set data for a 'delay'
by HDTVPete
09/16/17 04:36 PM
Shout Box

Newest Members
brigiel, vevevie, zhutree, 416, saiqul
3003 Registered Users
Forum Stats
3003 Members
19 Forums
4002 Topics
23435 Posts

Max Online: 132 @ 11/13/16 10:07 AM
September
Su M Tu W Th F Sa
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30