ADICON Support Forum Applied Digital, Inc.
Page 1 of 1 1
Topic Options
#24163 - 06/24/14 09:19 AM Comms light on steady
John Vomastic Offline
active contributor


Registered: 01/26/03
Posts: 151
Loc: Manitou Springs, Colorado
I have an older Leopard I that works OK except for the comms red light that is on steady and will not communicate with the modules. I have replaced the comms chip (75176) with a new one, but no change.
Top
#24164 - 06/24/14 09:29 AM Re: Comms light on steady [Re: John Vomastic]
ADI Tech Support Moderator Offline
old hand


Registered: 12/22/02
Posts: 718
Loc: Branson West, MO
Did you replace the comms chips in the modules as well or just the Leopard?

Kevin Barrett
ADI Tech Support

Top
#24165 - 06/24/14 10:01 AM Re: Comms light on steady [Re: ADI Tech Support]
John Vomastic Offline
active contributor


Registered: 01/26/03
Posts: 151
Loc: Manitou Springs, Colorado
Yes, and the modules connect to another Leopard II that I have.
Top
#24166 - 06/24/14 10:19 AM Re: Comms light on steady [Re: John Vomastic]
ADI Tech Support Moderator Offline
old hand


Registered: 12/22/02
Posts: 718
Loc: Branson West, MO
If you disconnect the Comms A and B wires from the Leopard, does the Comms light on the Leopard go out (you may need to cycle power to the Leopard)? If not, there is a problem with the Leopard. If yes, try connecting the modules to the Leopard one at a time to see if one of you modules is causing this problem.

Have you checked the wiring between the Leopard and the modules to see if there is a short somewhere that may be causing this?

Kevin Barrett
ADI Tech Support

Top
#24167 - 06/24/14 11:10 AM Re: Comms light on steady [Re: ADI Tech Support]
John Vomastic Offline
active contributor


Registered: 01/26/03
Posts: 151
Loc: Manitou Springs, Colorado
The Comms light is always on (bright red and steady, no blinks) even if there is nothing else connected. Touchscreen works and the active light blinks 4 times.
Top
#24168 - 06/24/14 11:30 AM Re: Comms light on steady [Re: John Vomastic]
ADI Tech Support Moderator Offline
old hand


Registered: 12/22/02
Posts: 718
Loc: Branson West, MO
Try reloading the Executive from C-Max (Controller Utilities, Reload Controller Executive). You will have to reload your C-Max program into it when done.

If that does not work, and the red comms light is on even when the Comms A and B wires are not connected, it's a problem with the Leopard itself. Try another comms chip without connecting it to the modules. If the comms light is still illuminated without being connected to the modules, it will have to com in for repair.

Kevin Barrett
ADI Tech Support

Top
#24169 - 06/24/14 11:57 AM Re: Comms light on steady [Re: ADI Tech Support]
John Vomastic Offline
active contributor


Registered: 01/26/03
Posts: 151
Loc: Manitou Springs, Colorado
Reloaded the executive, no change
Top
Page 1 of 1 1


Moderator:  Dan Smith, Monte G, ADI Tech Support, Guy Lavoie 
Hop to:
Who's Online
0 registered and 56 anonymous users online.
Recent Posts
am pm
by edr
05/05/17 05:25 PM
Shout Box

Newest Members
brigiel, vevevie, zhutree, 416, saiqul
3003 Registered Users
Forum Stats
3003 Members
19 Forums
3999 Topics
23425 Posts

Max Online: 132 @ 11/13/16 10:07 AM
May
Su M Tu W Th F Sa
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31