ADICON Support Forum Applied Digital, Inc.
Page 1 of 1 1
Topic Options
#19662 - 03/17/08 07:59 PM Cmax
Trev Offline
junior


Registered: 03/16/08
Posts: 32
Hi, I am a newbie at this but enjoying it tremendously.
I have an Ocelot controller and Cmax software but I continuously get a "Lost connection" error while downloading to the Ocelot.
I have tried different ports, different baud rates and different power supplies.
Is there something I am overlooking?
Many thanks
Trev.

Top
#19663 - 03/17/08 08:05 PM Re: Cmax [Re: Trev]
James V Offline
junior


Registered: 02/06/04
Posts: 33
Loc: Lomita, CA
Where you ever successful in connecting? I got myself into trouble with some bad code and the only way I got out of it was by "reloading the executive" as soon as I was able to connect. Since that time, my connections have been solid.

Of course it is also possible that you have a hardware problem. I am sure others more expert than I am will also respond.
_________________________
James V

Top
#19666 - 03/18/08 06:22 AM Re: Cmax [Re: James V]
Guy Lavoie Administrator Offline
Beyond All Hope
*****

Registered: 12/21/02
Posts: 6548
Loc: Montreal, QC, Canada
Has this worked before? What does the Active LED do on the Ocelot, does it blink once, or more times? If so, how many?
_________________________
"If you don't know what you're doing, do it neatly..."

Top
#19669 - 03/18/08 07:15 PM Re: Cmax [Re: James V]
Trev Offline
junior


Registered: 03/16/08
Posts: 32
Hey! Thanks for the reply.
Yes, I can connect to the Ocelot and yes I am able to load the program into the Ocelot but on many occations , the connection is lost and I have to re load the "Executive".
Is this normal or should I try a new serial port?
Looking forward to your suggestions.
Cheers for now.
Trev

Top
#19670 - 03/19/08 04:29 AM Re: Cmax [Re: Trev]
Guy Lavoie Administrator Offline
Beyond All Hope
*****

Registered: 12/21/02
Posts: 6548
Loc: Montreal, QC, Canada
One thing that seems to be an issue is if the IR receiver is getting lots of IR "noise" when you are connecting to the Ocelot with your PC. Does the X10/IR LED blink orange randomly? If it does, try covering the slot over the IR receiver window (along the top edge of the Ocelot) and see if that makes for a more reliable connection with your PC.
_________________________
"If you don't know what you're doing, do it neatly..."

Top
Page 1 of 1 1


Moderator:  Dan Smith, Monte G, ADI Tech Support, Guy Lavoie 
Hop to:
Who's Online
0 registered and 51 anonymous users online.
Recent Posts
Shout Box

Newest Members
brigiel, vevevie, zhutree, 416, saiqul
3003 Registered Users
Forum Stats
3003 Members
19 Forums
4004 Topics
23442 Posts

Max Online: 132 @ 11/13/16 10:07 AM
December
Su M Tu W Th F Sa
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31