ADICON Support Forum Applied Digital, Inc.
Page 1 of 1 1
Topic Options
#19204 - 12/31/07 12:34 PM Basic Ocelot/IR-100 Question
Roger Hunt Offline
newbie


Registered: 12/31/07
Posts: 1
Loc: Maryland
I recently purchased an Ocelot, an IR-100, and 4 IR-E1 flashers. I have never used any of these before, but I am looking forward to playing with them. There are no instructions about how to connect the IR-100 to the Ocelot. I assume that you connect the IR Emitter port on the Ocelot to the GND and SIG terminals on the IR-100 so that the tip on the Ocelot side connects to SIG and the outer ring on the Ocelot side connects to GND. Can someone verify this? Thanks.
_________________________
Roger Hunt

Top
#19207 - 01/01/08 12:09 PM Re: Basic Ocelot/IR-100 Question [Re: Roger Hunt]
Guy Lavoie Administrator Offline
Beyond All Hope
*****

Registered: 12/21/02
Posts: 6548
Loc: Montreal, QC, Canada
The Buffalo IR-100 expects a positive going signal between 9 and 12 volts. The Ocelot only puts out a 5 volt signal. It might work (but give a weak signal) but it would be best to amplify the level of the Ocelot to match the IR-100. Look at this thread, showing a circuit that is used to do the same thing for a Xantech connecting block:

http://www.appdigusers.com/forums/ubbthreads.php/ubb/showflat/Number/19157/fpart/1
_________________________
"If you don't know what you're doing, do it neatly..."

Top
Page 1 of 1 1


Moderator:  Dan Smith, Monte G, ADI Tech Support, Guy Lavoie 
Hop to:
Who's Online
0 registered and 64 anonymous users online.
Recent Posts
Cmax Message: Failed to set data for a 'delay'
by John Vomastic
07/03/17 10:14 PM
Shout Box

Newest Members
brigiel, vevevie, zhutree, 416, saiqul
3003 Registered Users
Forum Stats
3003 Members
19 Forums
4000 Topics
23426 Posts

Max Online: 132 @ 11/13/16 10:07 AM
July
Su M Tu W Th F Sa
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31